Login

Cancel

Please enter your login data to continue.

   Forgot password?

New customer? Create an account

English / EUR Homepage
Loading...

Support of PHP 5.3 ends in November

Sep 1, 2016

The support of PHP version 5.3 will end on November 30. Afterwards, all dd24 webspaces will be automatically updated to PHP version 5.6.

At the moment, you already have the opportunity to switch between the PHP versions 5.3 and 5.6 in order to test the impact of the new PHP versions on your software, CMS, programs, and scripts. You are able to switch back to an older version at any time.

Please note that the PHP version 5.6 do not support the following configuration options in your global webspace settings: Safe mode, Register globals, magic_quotes_gpc.